Hotspot modo captura de ip

Tema en 'MikroTik Avanzado' iniciado por Jose Ivan, 20 Oct 2016.

  1. Jose Ivan

    Jose Ivan New Member

    Me Gusta recibidos:
    0
    hola, espero k esten bien.
    sucede que tengo hotspot en un rb 450 con un bullet y una onmi de 15 dbi, sucede que cuando un usuario inicia seccion todos los demas tienen acceso al internet.
    estaba mirando en las configuraciones xk pasaba esto, me doy cuenta que todos se registran con la mac del bullet.

    puse el address pool en none y todavia continua el problema.

    su ayuda me serviria de mucho.
    gracias anticipadas.
     
  2. milano1

    milano1 Member

    Me Gusta recibidos:
    21
    tu bullet esta en modo router o briged
     
  3. Jose Ivan

    Jose Ivan New Member

    Me Gusta recibidos:
    0
    modo router
     
  4. milano1

    milano1 Member

    Me Gusta recibidos:
    21
    ese es tu problema coloca en la pestaña network modo briged y listo
     
  5. Jose Ivan

    Jose Ivan New Member

    Me Gusta recibidos:
    0
    listo, gracias!1

    y para un groove como seria utilizando un enlance wds.

    disculpa x tanta pregunta
     
  6. milano1

    milano1 Member

    Me Gusta recibidos:
    21
    cl
    esta bien en el modo WDS y tambien en modo briged
     
  7. Jose Ivan

    Jose Ivan New Member

    Me Gusta recibidos:
    0
    disculpa pero el modo briged de mikrotik es amplio, mas avanzado.
    podria x favor ser mas explicitó en la configuracion.
     
  8. milano1

    milano1 Member

    Me Gusta recibidos:
    21
    alli no te puedo ayudar mucho ya que no poseo un grove, pero es el mismo principio del bullet todo lo que pase por el debe ser transparente hasta tu MK
     
    A Jose Ivan le gusta esto.
  9. chatiando

    chatiando Member

    Me Gusta recibidos:
    3
    hermano a mi me pasaba cuando estaba nuevo en esto, lo que pasa es que tienes el Access Point como Router y no como un Bridge
    al tenerlo como router, tu otro router (Mikrotik) lo ve como si fuese una sola maquina ya que el Access Point esta haciendo NAT y
    todos los que se conecten por inalambrico saldran por el access point por una sola IP y al logear 1 solo cliente todos entraran automaticamante.

    necesitas apagar la funcion de enrutador del Access point ya que el Mikrotik es el que va a tener la funcion de enrrutar(router).
     
    A Jose Ivan y milano1 les gusta esto.
  10. Jose Ivan

    Jose Ivan New Member

    Me Gusta recibidos:
    0
    como apago la funcion de enrutador del Access point
     
  11. chatiando

    chatiando Member

    Me Gusta recibidos:
    3
    buscas en tu mikrotik la IP que le esta dando al Access Point y luego con tu navegador colocas esa IP
    entras y configuras muy cuidadosamente no vayas a perder la conectividad al Access Point.

    es decir

    debes establecer una IP estatica en tu Access Point antes de hacer cualquir cosa y asergurarte que entras
    luego cambias a modo puente Bridge,

    documantate un poquito mas antes de hacer nada
    no vaya a ser que tengas que bajar el equipo y resetearlo porque pierdes conectividad , es algo asi como que se
    pierde del mapa y no se puede localizar el AP
     

Compartir esta página