RB 951 NO PERMITE ACCEDER A DVR

Tema en 'MikroTik Básico' iniciado por JPALACIOS27, 20 Ago 2016.

  1. JPALACIOS27

    JPALACIOS27 New Member

    Me Gusta recibidos:
    0
    BUENOS DIAS.
    EL PROBLEMA ES EL SIGUIENTE:
    TENGO UN MODEM CANTV ZTE CONECTADO A UNA MIKROTIK RB 951G-2HND Y LO ESTOY UTILIZANDO CON LAS CONFIGURACIONES DE FABRICA. HE COLOCADO EN EL NAT EL REDIRECCIONAMIENTO DE PUERTOS AL DVR POR LOS PUERTOS 6080 PARA HTTP, 5000 PARA MOBILE Y 8000 TCP. SI ACCEDO DESDE MI LAN PUEDO ACCEDER AL DVR DESDE LA PC, EL CELULAR Y VER MIS CAMARAS. PERO AL INTENTAR HACERLO DESDE LA WEB NO ACCEDO. HE REALIZADO LA PRUEBA CON DOS DVR Y OBTENGO EL MISMO RESULTADO, COLOQUE UN ROUTER TP-LINK Y ACCEDO SIN PROBLEMAS A LOS DVR POR ENDE EL PROBLEMA LO TENGO EN LA CONFIGURACION DEL RB.

    MI CONFIGURACION DE NATEO ES LA SIGUIENTE:

    ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether1-gateway
    add action=dst-nat chain=dstnat dst-port=5000 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.0.4 to-ports=5000
    add action=dst-nat chain=dstnat dst-port=6080 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.0.4 to-ports=6080
    add action=dst-nat chain=dstnat dst-port=8000 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.0.4 to-ports=6080

    NO CREO QUE EL PROBLEMA SE ENCUENTRE ACA PUES HE DESACTIVADO LAS REGLAS DEL FIREWALL Y AUN ASI NO ACCEDO AL DVR.

    AL APUNTAR A LA IP PUBLICA (LA CUAL YA CONFIGURE AL CLOUD DE MI MIKROTIK) LLEGO AL MIKROTIK DESDE LA WEB PERO SI COLOCO LA IP PUBLICA APUNTANDO AL 6080 NO TENGO RESPUESTA.

    AGRADEZCO CUALQUIER AYUDA.
     
  2. caycara2000

    caycara2000 Fundador VSC Moderador

    Me Gusta recibidos:
    46
    Saludos, jpalacios27 revisando las recomendiaciones de como configurar está bien, pero tambien seria bueno agregar el puerto de la web el 80 8080. Tambien ten en cuenta que los dvr debes asignarle ip fija desde el mikrotik.
     
  3. JPALACIOS27

    JPALACIOS27 New Member

    Me Gusta recibidos:
    0
    Gracias por tu ayuda caycara2000. La ip del dvr la amarre a la mac. Hasta ahora al ver el nat no se movian bytes y packets a menos que probara si los puertos estaban abiertos utilizando una pagina para comprobar esto. Ayer de tanto probar deje por error la siguiente configuracion:

    ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=ether1-gateway
    add action=dst-nat chain=dstnat dst-port=5000 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.0.4 to-ports=5000
    add action=dst-nat chain=dstnat dst-port=6080 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.0.4 to-ports=6080
    add action=dst-nat chain=dstnat dst-port=8000 in-interface=ether1-gateway \
    protocol=tcp to-addresses=192.168.0.4 to-ports=6080

    Por error deje el puerto 8000 apuntando al 6080 y ahora tanto en la configuracion del nateo del puerto 6080 como en el del 8000 se mueven bytes y packets aunque igual no puedo pasar desde la web solo desde la lan. He configurado dvr con otros routers y nunca habia tenido problemas con el port forward. Es posible que direecionando los puertos de otra forma logre llegar. Pero ni idea de como deberia ser entonces ni de porque asi existe comunicacion con la web.
     
  4. caycara2000

    caycara2000 Fundador VSC Moderador

    Me Gusta recibidos:
    46
    Pero configura directo al mismo puerto. del 6080 a 6080 como los otros. y el 80 8080 abrelos tambien.
     
  5. JPALACIOS27

    JPALACIOS27 New Member

    Me Gusta recibidos:
    0
    ip firewall nat

    add action=masquerade chain=srcnat comment="default configuration" \

    log-prefix="" out-interface=ether1-gateway

    add action=dst-nat chain=dstnat dst-port=5000 in-interface=ether1-gateway \

    log-prefix="" protocol=tcp to-addresses=192.168.0.4 to-ports=5000

    add action=dst-nat chain=dstnat dst-port=6080 in-interface=ether1-gateway \

    log-prefix="" protocol=tcp to-addresses=192.168.0.4 to-ports=6080

    add action=dst-nat chain=dstnat dst-port=8000 in-interface=ether1-gateway \

    log-prefix="" protocol=tcp to-addresses=192.168.0.4 to-ports=8000

    add action=dst-nat chain=dstnat dst-port=80 in-interface=ether1-gateway \

    protocol=tcp to-addresses=192.168.0.4 to-ports=80

    add action=dst-nat chain=dstnat dst-port=8080 in-interface=ether1-gateway \

    protocol=tcp to-addresses=192.168.0.4 to-ports=8080

    Nada no alcanzo el dvr desde la web.

    ¿que mas puedo hacer? ¿que otra cosa podria estar mal configurado?

    Gracias
     
  6. caycara2000

    caycara2000 Fundador VSC Moderador

    Me Gusta recibidos:
    46
    Envia el puerto 5000 al 80. chequea en ip/service y verifica que puertos estan abiertos.
     
  7. JPALACIOS27

    JPALACIOS27 New Member

    Me Gusta recibidos:
    0
    Envie el 5000 al 80 y nada. En ip services no aparecen abiertos ninguno de los puertos que habilite en nat.
     
  8. caycara2000

    caycara2000 Fundador VSC Moderador

    Me Gusta recibidos:
    46
    Oye mas de alli no sabria que hacer.
     
  9. milano1

    milano1 Member

    Me Gusta recibidos:
    21
    amigo tu solución es cambiar tu módem por uno normal que no sea router y listo, si no crees haz la prueba y comentas
     

Compartir esta página