"Ayuda" Para Balancear 2 Lineas Cantv .!

Tema en 'MikroTik Avanzado' iniciado por ppeoh, 23 Mar 2016.

  1. Javier2012

    Javier2012 New Member

    Me Gusta recibidos:
    0
    no se cual sera seria cuestion de que si quiere verificar por team viewer... con gusto... todo bien solo eso que no duro nada en una pagina de el banco cuando me sale que ya tengo otra sesion y cierra...
     
  2. Rula Lrtz

    Rula Lrtz New Member

    Me Gusta recibidos:
    3
    Amigo milano paso por aqui para decirle que ya solucione el problema del AP que me colapsaba, era cueston de el canal, fui probando uno por uno hasta dar con que en el canal 2 es que el ap funciona sin problemas, muchas gracias por la antencion. Saludos.

    pd: seguro el amigo tiene problema con los bancos por que es un balanceo ¨suma¨ both adresses and ports, si es asi debe crear una regla para permitir que los bancos pasen sin problema, la que yo uso es:


    /ip firewall mangle
    add action=accept chain=prerouting comment="Permitir Bancos en Balanceo de Suma" disabled=no dst-port=443,8000-9000 protocol=tcp

    Saludos.
     
    A milano1 le gusta esto.
  3. milano1

    milano1 Member

    Me Gusta recibidos:
    21
    ok, amigo que solucionaste, y gracias por la regla a er si el amigo la aplica y se quita el problema
     
  4. Javier2012

    Javier2012 New Member

    Me Gusta recibidos:
    0
    copio y pego esa regla sin modificar nada no afectaria la configuracion en si...

    otra cosa aparte de la lan que tengo me queda un puerto pci libre ese lo puedo configurar como hotspot no hay problema..? y me disculpa
     
  5. Rula Lrtz

    Rula Lrtz New Member

    Me Gusta recibidos:
    3
    No no te afectaria en nada, solo copia y pega en la terminal, y si ese puerto libre lo puedes configurar como hotspot no habria ningun problema. Saludos
     
    A milano1 le gusta esto.
  6. Javier2012

    Javier2012 New Member

    Me Gusta recibidos:
    0
    listo amigo, copie y pegue luego probe en el banco consuto hago q voy a transferir y boom me saca de la pagina...
     
  7. Javier2012

    Javier2012 New Member

    Me Gusta recibidos:
    0
    y no importa que el mikrotik lo este usando para balancear laas 2 wan y al mismo tiempo una lan para hotspot

    puerto1: LOCAL
    puerto2: WAN1 balanceando
    puerto3: WAN2 balanceando
    puerto4: libre se puede usar para hotspot?
     
  8. Rula Lrtz

    Rula Lrtz New Member

    Me Gusta recibidos:
    3
    Que raro que no te funcione, a mi me va de perlas, que version de mikrotik tienes? yo lo estoy usando en v6 no creo dependiendo de que equipo tengas yo tengo uno sencillo y lo tengo de la siguiente manera WAN1 WAN2 Hotspot Lan.

    Saludos.
     
  9. Javier2012

    Javier2012 New Member

    Me Gusta recibidos:
    0
    te4ngo un pc con 5.18
     
  10. Merter

    Merter New Member

    Me Gusta recibidos:
    1
    Buenas noches como estan me gustaria saber si alguien me puede ayudar con el tema de los banco... resulta que hice un balanceo pcc y agrege algunas reglas de este mismo post pero al usar bod solo abriendo me cierra la pagina por tiempo y es con el unico banco aki esta mi balanceo



    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "Permitir Bancos en Balanceo de Suma" disabled=no dst-port=443,8000-9000 \
    protocol=tcp
    add action=mark-connection chain=forward connection-mark=no-mark disabled=no \
    in-interface=WAN1 new-connection-mark=in_WAN1 out-interface=local \
    passthrough=yes
    add action=mark-connection chain=forward connection-mark=no-mark disabled=no \
    in-interface=WAN2 new-connection-mark=in_WAN2 out-interface=local \
    passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=in_WAN1 disabled=no \
    in-interface=local new-routing-mark=to_WAN1 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=in_WAN2 disabled=no \
    in-interface=local new-routing-mark=to_WAN2 passthrough=no
    add action=mark-connection chain=input connection-mark=no-mark disabled=no \
    in-interface=WAN1 new-connection-mark=WAN1_conn passthrough=yes
    add action=mark-connection chain=input connection-mark=no-mark disabled=no \
    in-interface=WAN2 new-connection-mark=WAN2_conn passthrough=yes
    add action=mark-routing chain=output connection-mark=WAN1_conn disabled=no \
    new-routing-mark=to_WAN1 passthrough=no
    add action=mark-routing chain=output connection-mark=WAN2_conn disabled=no \
    new-routing-mark=to_WAN2 passthrough=no
    add action=mark-connection chain=prerouting comment=to_WAN1 disabled=no \
    dst-address-list=!red_local in-interface=local new-connection-mark=\
    WAN1_conn passthrough=yes src-address-list=to_WAN1
    add action=mark-connection chain=prerouting comment=to_WAN2 disabled=no \
    dst-address-list=!red_local in-interface=local new-connection-mark=\
    WAN2_conn passthrough=yes src-address-list=to_WAN2
    add action=mark-connection chain=prerouting comment=WAN1 connection-mark=\
    no-mark disabled=no dst-address-list=!red_local dst-address-type=unicast \
    in-interface=local new-connection-mark=WAN1_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting comment=WAN2 connection-mark=\
    no-mark disabled=no dst-address-list=!red_local dst-address-type=unicast \
    in-interface=local new-connection-mark=WAN2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting comment=WAN2 connection-mark=\
    no-mark disabled=no dst-address-list=!red_local dst-address-type=unicast \
    in-interface=local new-connection-mark=WAN2_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting connection-mark=WAN1_conn disabled=no \
    in-interface=local new-routing-mark=to_WAN1 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=WAN2_conn disabled=no \
    in-interface=local new-routing-mark=to_WAN2 passthrough=no
     
  11. Merter

    Merter New Member

    Me Gusta recibidos:
    1
    De verdad que se les agradece la ayuda... pensaba que en un foro del pais me podrian ayudar y es lo menos que se recibe...
     
  12. gescsaavedra2

    gescsaavedra2 New Member

    Me Gusta recibidos:
    1
    te regalo este esta muy completo y verdaderanmente trabaja lo estoy usando actualmente
    /ip address
    add address=192.168.30.1/24 interface=LAN1
    add address=192.168.1.10/24 network=192.168.1.2 interface=WAN1
    add address=192.168.2.10/24 network=192.168.2.2 interface=WAN2
    add address=192.168.3.10/24 network=192.168.3.2 interface=WAN3
    add address=192.168.4.10/24 network=192.168.4.2 interface=WAN4

    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=wan1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=wan2_conn
    add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=wan3_conn
    add chain=input in-interface=WAN4 action=mark-connection new-connection-mark=wan4_conn
    add chain=output connection-mark=wan1_conn action=mark-routing new-routing-mark=to_wan1
    add chain=output connection-mark=wan2_conn action=mark-routing new-routing-mark=to_wan2
    add chain=output connection-mark=wan3_conn action=mark-routing new-routing-mark=to_wan3
    add chain=output connection-mark=wan4_conn action=mark-routing new-routing-mark=to_wan4
    add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=LAN1
    add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=LAN1
    add chain=prerouting dst-address=192.168.3.0/24 action=accept in-interface=LAN1
    add chain=prerouting dst-address=192.168.4.0/24 action=accept in-interface=LAN1
    add chain=prerouting dst-address-type=!local in-interface=LAN1 per-connection-classifier=both-addresses:4/0 action=mark-connection new-connection-mark=wan1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=LAN1 per-connection-classifier=both-addresses:4/1 action=mark-connection new-connection-mark=wan2_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=LAN1 per-connection-classifier=both-addresses:4/2 action=mark-connection new-connection-mark=wan3_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=LAN1 per-connection-classifier=both-addresses:4/3 action=mark-connection new-connection-mark=wan4_conn passthrough=yes
    add chain=prerouting connection-mark=wan1_conn in-interface=LAN1 action=mark-routing new-routing-mark=to_wan1
    add chain=prerouting connection-mark=wan2_conn in-interface=LAN1 action=mark-routing new-routing-mark=to_wan2
    add chain=prerouting connection-mark=wan3_conn in-interface=LAN1 action=mark-routing new-routing-mark=to_wan3
    add chain=prerouting connection-mark=wan4_conn in-interface=LAN1 action=mark-routing new-routing-mark=to_wan4

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.2 routing-mark=to_wan1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.2 routing-mark=to_wan2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.2 routing-mark=to_wan3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.4.2 routing-mark=to_wan4 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.1.2 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.2 distance=2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.2 distance=3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.4.2 distance=4 check-gateway=ping

    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade
    add chain=srcnat out-interface=WAN3 action=masquerade
    add chain=srcnat out-interface=WAN4 action=masquerade

    /ip pool
    add name=dhcp_pool1 ranges=192.168.30.2-192.168.30.254
    /ip dhcp-server
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static disabled=no interface=LAN1 lease-time=1d name=dhcp1
    /ip dhcp-server
    config set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.30.0/24 gateway=192.168.30.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4
     
    A Merter le gusta esto.
  13. Merter

    Merter New Member

    Me Gusta recibidos:
    1
    muchas gracias amigo
     

Compartir esta página